


e When to use Books

— If your book has more than one section (for
example text sections and image sections)

— If your book needs to be printed in separate
sections (on different stocks for example)

— If the design work is being done by more than one
person

« When not to use Books

— Short/simple books - it’s often easier to keep them
as Documents




Create initial document with main Master pages and
styles.

Then create a book (File > New > Book) and add
your document to it. You can then create copies of

the first document and add them to the book.
All documents in a book are edited separately

You can synchronise the swatches, styles and master
pages in the book - use the synchronise button in the
Book palette. Set synchronise options in the book
palette (click the arrow for options).




« Documents can be moved around within the book,
their page numbers will be automatically updated.

« To output a book you can either package it as a book,
or export the entire book as a pdf. Alternatively you
can export or package sections individually.
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Tabs

Align tab to:
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existing tab to
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Contents Pages (TOC)

InDesign can automatically You can style your TOC by creating
generate a contents page paragraph styles for each level of heading.
for you. To make use of : .

. . When you add new sections or headings, Choose stvles vou
this feature you will need i yles y
to use Paragraph Styles update the TOC by going to Layout > Update  want to appear in

Table of Contents the TOC from this

consistently throughout
the document.

list and click Add

Table of Contents

In your document you

would need to create a TOC Style: | [Default] B ok )
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o e In eXe O n e Heading L [No Paragraph Style] ! | Fewer Options )
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document). Then create a DL Ll bin _: |t TOC
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'¥! Create PDF Bookmarks __!Run-in
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StYIe S you wa nt InDes Ign _Include Book Documents (BookExample...

to use to create your TOC. Numbered Paragraphs: Include Full Paragraph | &)




Tables

To create a table, frist draw a text box ,
then choose Table > Insert Table

Enter your data, then format the table
using Table > Table Options. Use Table
Options to set numbers of rows,
columns etg, fill colour for cells (inc.
automated alternate row colours) and

Headers and footers

[y =
Table Setup = Row Strokes Column

Table Options

Strokes

Styles.

Format Cells using Table > Cell Options
to set Cell borders (Strokes), cell
alignment etc.

Text formatting is done using the
character palette. As with most

InDesign features, table and cell
formats can be saved and reused as

Fills = Headers and Footers

Table Dimensions
Body Rows: ~ 4

Header Rows: = 1

Table Border

Weight: < 0.5 pt i'

Color:

Columns:

Footer Rows:

Type:
3| Tint:

Gap Color: [Paper]

__ Preserve Local Formatting

Table Spacing
Space Before: = 1.411r

Stroke Drawing Order
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Space After:

'z’ Preview
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‘z Preview

Cell Options
{ Text | Strokes and Fills Rows and Columns  Diagonal Lines
Cell Insets
Top: :71.411 mm Left: :71.411 mrr
Bottom: = 1.411 mr Right: = 1.411 mnr
Vertical Justification
Align:  Align Center ) Paragraph Spacing Limit: - 0 mm
First Baseline
Offset: Ascent ) Min: :'0 mm
Clipping Text Rotation
__ Clip Contents to Cell Rotation: 0° =3
Cancel ) € 0K




Indexes

InDesign can also help to
create indexes for you. To
use this feature you need
to open the Index panel
(Window > Type and
Tables > Index).

In the document you then
highlight words you wish
to index and click Create
New Index Entry. Once you
have created all your
indexes you can create an
index on a page of your
choosing.
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Text Tools

1.

Spell Checker

The spell checker can search the entire
document, book or just the story you are in
(the story is the text box and any text boxes
which are linked to it)

Go to Edit > Spelling to open the tool.
Choose an option from the ‘Search’ list to
check All Open Documents, the current
document or just the current story.

Find / Change

Use this tool to automatically replace all
instances of a word or phrase - for instance
you may wish to get rid of double spaces
between words, or change ‘capital letters’ to
‘Capital Letters’ throughout a book.

Go to Edit > Find/Change

Story Editor

The Story Editor lets you edit the text in a
Story (see above) without formatting getting
in the way. It also shows you overset text
(text which is part of the Story but does not
appear in the text box due to insufficient
space)

Go to Edit > Edit in Story Editor
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Layers

In InDesign, Layers are
primarily an organisational
feature rather than a design
feature as in Photoshop.
Their primary use is to
control ‘stacking order’ -
which are objects are in front
and which behind. You can
also choose not to print
layers, so you could have all
your text on one layer and
only print that layer to proof
the document.

Unlike Photoshop, you
cannot see or select the
content of a layer via the
palette, you can only select
or deselect all layer
contents.

To add objects to a layer,
select the layer before
creating the object.

To more existing objects to a
different layer, select the
object(s) and move the
coloured box in the layer

Layer visibility

150

Lock/Unlock Layers

l160

2s/| Info| ¢ Layers x |Links
= f
@ [Jtext o)
@ [l Content
w5 [0 background
8 3 Layers al N




e« ISBN - International Standard Book Number.
Was a 10 digit number, now 13 digits.
« Why use it?

— Your book is much more visible - automatically
appears on Amazon once you register the number.

— Copies stored in all UK book repositories (British
Library, National Library of Wales etc)

« How much does it cost?
— You have to buy a block of 10 ISBNs - currently just
over £100 for 10.
— Some publishers are willing to let you use their
ISBNs
— Anyone can be a publisher




« ISBNs in the UK are administered by Nielsen
Book Data. To buy ISBNs or find out more go
to: http://www.isbn.nielsenbookdata.co.uk/

 Barcodes

— If you do use an ISBN, you can easily create a
barcode for it (to assist retailers) at:
http://www.terryburton.co.uk/barcodewriter/gener
ator/

— This will create an EPS image of the barcode, for
inclusion on the book jacket/cover.




Wrapping Up

1.

Fold Marks, scoring, crop 3. Varnishes and specials

marks etc Varnishes and specials would be marked up
If your document requires as for die cuts. If you were supplying an
folding, cropping or scoring - InDesign file to the printer, you could include
a book cover for example, the varnish as a pantone which would

you need to indicate this to produce a separate plate.

the printer on the document.
The most common way to do
this is to include these marks old marks - red solid lines
on the slug area (outside the peoting:red doftedines
print and bleed areas) using £ |
coloured lines. Provide a key
for the printer to follow

les Bois were project$ onganised by artists’

Die Cuts and Boréal Art/Nature (Québec). They

If you are printing bespoke d expeditions into 2 djverse regions, cultures
packaging - a CD sleeve for
example, you will need to
mark up the document for
die cutting. If the marks
need to be on the document
itself (for example you might
want a window in the
sleeve), you would provide
one file for the artwork and
another duplicate file
including the artwork and die
cut.
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Going to Print 1 - Preflighting

Preflighting is the process
of checking your document

H _————aa
for po_ten_tlal errors. Preflight
InDesign includes a useful
tool to assist you. To use it Summary Summary
go to File > Preflight Fonts
Links and Images Preflight: Entire Publication
Colors and Inks
. . Print Settings Fonts: 4 Fonts Used, 0 Missing, 0 Embedded, O Incomplete
InDesign will check for: External Plug-ins 0 Protected
® MiSS |ng or da ma ged Links and Images: 1 Links Found; ¢ Modified, 0 Missing
fo nts Images: 0 Embedded, 0 use RGB color space
° MiSS |ng ima geS or Colors and Inks: 4 Process Inks; O Spot Inks
images which use RGB TN
cOo |Ou r Spa ce External Plug-ins : O
. Non Opaque Objects :On Pagel
. Colours - this doesn't Nuibar of Docmmtnts L'
genera”y report errors Pagination Options : None
but will alert you to any

spot colours you have

inadvertently included. ( cancel ) ( Report.. ) € Package...

. Transparent objects

The Links section of the
Preflight report is very useful
for checking that your
images are at 300dpi.



Going to Print 2 - Separations
Preview / Transparency Flattener

You can check any problems with inks
- for example problem Pantone
colours by using the Separation
preview tool. This allows you to
look at the document in each
separation - C,M,Y,K and any
Spot colours which are included.

Go to Window > Output >
Separations Preview and
select/deselect inks. If there
are any inadvertent spot
colours included, this will enable
you to find those areas and
resolve the problem.

Transparency problems

Window > Output > Transparency
Flattener enables you to see
what areas of the document
include transparency. Changing
the view to ‘Raster View Text
and Stroke’ will expose any
problem areas, where
transparency will cause
text/stroke to be rasterised.

(S ey T CD BT R
dgrarciol uvan
35 o fyocgm 7o "SPENE CoemcqEa of-

200en it it basset vel

aw wals Dapit wis
i 2 d chasers 3t
it loveet vl wpes

42T FoE SpuT -
tiecilwcee: st [ Dovaed vel wiped

- it boseet vel whpat

TEE SATOET BN
Iwoccet enso color ipa

iges vailal aniem « \
vesdie comaqa, ol | Separations Preview X Bts BW_ |

View: = Separations (= , 300

v~
ens doderipir d gra

4K

1l

salal staam vesdie
coemgan, cdorem 3

| X] emvx
I Cyan

I- Magenta
|D Yellow
> |l sacx

More Info ek iy

yaqant, shoser wi it
rest vl wpet antem
23 canmnchar nzl-
mnanat s Avine e

Agrasciol uvan

Kenae daam dax
paam véerk, gl
A
Biam evm ain

e mod wm wagul
povaw valuene les
yxam mnlaceer Subheading
magut praso or i wt

ploccil v on oadls VEII% Sawegae,

Elosers mipit basmet ool udeet axtors e

BAPH WM AR AN E | dorem ok sk loceet

dgmaaalal soism |
verdnm sowagan.

Sad Seb Hendeg

ri———r—
vel wlgat waem ssn
copumel

f m 1 | Sepd Trap Flattener Preview >
I

Highlight: * Raster-fill Text and Stro... |'§ ,

__ Auto Refresh Highlight “ Refresh

- W Preset: © [High Resolution] ! :]

__ lgnore Spread Overrides

Apply Settings to Print




Going to Print 3 - Packaging

If your printer accepts InDesign files,
use the Package feature to
prepare the files.

Go to File > Package to begin the
process.

1. You can include instructions to
the printer if you wish, and your
contact details.

2. Choose a location to store the
files and a name for the folder.

3. Ensure that ‘Copy Linked
Graphics’ and ‘Update Graphics
Links in Package’ are checked.

4, Include the fonts if you wish or
the printer has requested it.

5. Press Save - InDesign will then
gather all the graphic files,
fonts and documents together
and place them in the folder
you created.

~ ! Macintosh HD

~ NO NAME ES

m Desktop

< Documents
AN stefhancaddick
/\ Applications

-

& Music

Pictures

(_ Use Adobe Dialog )

New Folder |

N s ) Create Package Folder
Save As: mmasters Folder E! F
| '={m) | ' Day2 _:‘ Q
aining P ¥ Dayl
»
9 Network ® Day
- Day3

@ Copy Fonts (Except CJK)

@ Copy Linked Graphics

’Z‘ Update Graphic Links In Package -
__ Use Document Hyphenation Exceptions Only

Include Fonts and Links From Hidden and Non-Printing Layei
View Report

(_ Instructions... )

( Cancel ) G—Save—)




Going to Print 4

- PDFs

Alternatively, your printer may require a
pdf file. In this case you will need to
prepare a Press Quality pdf.

Go to File > Export and choose PDF to
begin the process.

1. InDesign comes with a set of
presets for you to use. Choose
Press Quality from the menu.

2. In Compression you may wish not to
compress Text and Line Art or to
Crop Image Data to Frames

3. Make sure to include enough bleed
to cover any fold marks or
instructions you have included, and
bleed if any.

4, You should also include Crop Marks,
Page Information and Color Bars

5. Once you have adjusted the preset,
press Export.

You may also wish to export a low res pdf
for clients/colleagues to view

onscreen. In this case you would
1ee nr adant the ‘Cmallect File Size’

Export Adobe PDF

Adobe PDF Preset: [Press Quality] &)
Standard: None —H Compatibility: Acrobat 5 (PDF 1.4) —3‘
General Compression ¥
&
Compression CO'OI’ lmages
Marks and Bleeds S, =
Output Bicubic Downsampling to [ ‘ 300 pixels per inch
Auvanced for images above: 450 pixels per inch
S:‘ Compression:  Automatic (JPEG) —ﬂ Tile Size: 128
Image Quality: Maximum _i‘
Grayscale Images
Bicubic Downsampling to _ﬂ 300 pixels per inch
for images above: 450 pixels per inch
Compression:  Automatic (JPEG) —ﬂ Tile Size: 128
Image Quality: Maximum _”
Monochrome Images
Bicubic Downsampling to _C\ 1200  pixels per inch
for images above: 1800  pixels per inch
Compression: CCITT Group 4 —:‘
@ Compress Text and Line Art ’z‘ Crop Image Data to Frames
Save Preset... ( Cancel ) € Export )
Export Adobe PDF
Adobe PDF Preset: [Press Quality] _3'
Standard: None _¢| Compatibility: = Acrobat 5 (PDF 1.4) _:'
Cinaia Marks and Bleeds ]
Compression Marks
Marks and Bleed: 2 —
Output __ All Printer's Marks Type: Default o ‘
vi Crop Marks
= Weight:  0.25 pt v
__ Bleed Marks '9 pi_"

Summary O Registration Marks Offset: :72.117 mm
__ Color Bars
__ Page Information

Bleed and Slug
__ Use Document Bleed Settings
Bleed:
Top: =0 mm Inside: =0 mm

Bottom: <+ 0 mm Outside: <0 mm

" Include Slug Area

( Save Preset... ) Cancel f Export )




